Νέα Έκδοση Ασφαλείας WordPress 4.7.2.

Η έκδοση 4.7.2. είναι πλέον διαθέσιμη και διορθώνει λάθη των προήγουμενων εκδόσεων. Συνιστούμε να προβείτε σε αναβάθμιση άμεσα.

Συγκεκριμένα, οι προηγούμενες εκδόσεις της 4.7.2. είχαν παρουσιάσει τις παρακάτω δυσλειτουργίες:

1. Στο περιβάλλον διασύνδεσης του χρήστη στο “Press this” εμφανιζόταν η ανάθεση όρων ταξινόμησης και σε χρήστες που δεν έχουν δικαίωμα να τη χρησιμοποιήσουν.

2. Τα ερωτήματα του WordPress προς την βάση δεδομένων (WP_Query) ήταν ευάλωτα κατά την εισαγωγή μη ασφαλών στοιχείων. Ο πυρήνας του WordPress δεν είναι άμεσα ευάλωτος, αλλά προστίθοντας ένα ακόμη επίπεδο ασφαλείας προλαμβάνεται κάποια ευπάθεια που μπορεί να προκληθεί από κάποιο Plugin ή theme.

3. Ανακαλύφθηκε μία ευπάθεια ασφαλείας XSS στον πίνακα Posts. 

Οι πελάτες της MultiHosting που επιλέξουν να εγκαταστήσουν – αναβαθμίσουν WordPress, μπορούν να αισθάνονται ασφαλείς καθώς η υπηρεσία μας Installatron είναι πάντοτε ενημερωμένη με την πλέον πρόσφατη έκδοση!

Κατηγορία:Wordpress

Ετικέτες:

Αφήστε μια απάντηση

Η ηλ. διεύθυνση σας δεν δημοσιεύεται. Τα υποχρεωτικά πεδία σημειώνονται με *

Vasia S.

Αρθρογράφος: Vasia S.

Υπεύθυνη διαχείρισης περιεχομένου του blog και των Social Media της Multihosting.