Σοβαρό κενό ασφαλείας στο Joomla

Η ομάδα του Joomla ανακοίνωσε πως υπάρχει σοβαρό κενό ασφαλείας που επιτρέπει σε χρήστες να αποκτήσουν πρόσβαση στην ιστοσελίδα και μάλιστα με δικαιώματα διαχειριστή.
Το κενό ασφαλείας επηρεάζει όλες τις εκδόσεις από την 3.4.4 και πάνω. Εάν χρησιμοποιείτε κάποια από τις συγκεκριμένες εκδόσεις, θα χρειαστεί να αναβαθμίσετε άμεσα.

Χρειάζεται ιδιαίτερη προσοχή καθώς το συγκεκριμένο κενό ασφαλείας επιτρέπει στον οποιοδήποτε να δημιουργήσει απομακρυσμένα χρήστη και να καθορίσει ότι δικαιώματα επιθυμεί.

Η ομάδα του Joomla, ανακαλύπτοντας το κενό ασφαλείας δημιούργησε νέα έκδοση, την 3.6.4.

Όπως πάντα, οι πελάτες της MultiHosting που επιλέξουν να εγκαταστήσουν το Joomla!, μπορούν να αισθάνονται ασφαλείς καθώς η υπηρεσία μας Installatron είναι πάντοτε ενημερωμένη με την πλέον πρόσφατη έκδοση! Το Installatron είναι διαθέσιμο δωρεάν στα περισσότερα πακέτα μας.
Σας προτείνουμε να προβείτε άμεσα σε εγκατάσταση της νέας έκδοσης μέσω του Installatron.

Κατηγορία:Joomla

Ετικέτες:

Αφήστε μια απάντηση

Η ηλ. διεύθυνση σας δεν δημοσιεύεται. Τα υποχρεωτικά πεδία σημειώνονται με *

Vasia S.

Αρθρογράφος: Vasia S.

Υπεύθυνη διαχείρισης περιεχομένου του blog και των Social Media της Multihosting.